12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeFAQRegisterLog in

Share | 
 

 Is this a problem?

View previous topic View next topic Go down 
AuthorMessage
1151
Sfregiato
Sfregiato


Posts : 438
Join date : 2014-05-23

PostSubject: Is this a problem?   Fri Aug 14, 2015 1:36 am

Just noticed this after getting off the bike this evening.

Highlighted areas in red are the concern. Seems there is a slight leak / weep around right cyl. intake as well as some separation and expansion of rubber coating on TB manifold. Any thoughts would be appreciated. Perhaps the rubber coating issue is common? Not so sure about the weep.

Thanks for any thoughts in advance.


[You must be registered and logged in to see this image.]
Back to top Go down
Pete Roper
GRiSO
GRiSO


Posts : 3769
Join date : 2013-05-29
Age : 59

PostSubject: Re: Is this a problem?   Fri Aug 14, 2015 4:58 am

What year is your bike? Have you recently had the lids off to do the valves? Looks like it might be a leaky spark plug 'Tube' o-ring and the weep is blowing back through the cooling tunnel in the head.

Pete
Back to top Go down
1151
Sfregiato
Sfregiato


Posts : 438
Join date : 2014-05-23

PostSubject: Re: Is this a problem?   Fri Aug 14, 2015 9:56 am

Hey Pete,

The bike is 2012 SE and has been rollerized and valve checked as of late last season as part the 10k. Have put about 3300kms on her since.

I'll get a closer look today and check it again during / after a ride. I would imagine the coated surface above the screw that I highlighted in red is susceptible to the type of wear and breakdown on all our bikes.. It's not too bad and am probably just being anal.

thxs.

Back to top Go down
Sponsored content




PostSubject: Re: Is this a problem?   Today at 5:55 pm

Back to top Go down
 
Is this a problem?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: