12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeFAQRegisterLog in

Share | 
 

 Cryptic Dashboard...

View previous topic View next topic Go down 
AuthorMessage
bahamazoo
Don Abbondio
Don Abbondio


Posts : 164
Join date : 2015-08-09
Age : 52

PostSubject: Cryptic Dashboard...   Mon Sep 28, 2015 3:07 am

Gentlemen,
I have had a brilliant weekend.
I was 'forced' to ride 4 x 200km over 4 days by my beautiful wife, back and forth from the beach house to home...
However, after the last reasonably spirited 120km or so, I slowed/warmed down for a few clicks, switched off, and went for coffee.
Came back, got ready to roll, and was greeted (after the dash light disco) with the red triangle of grief and the bold SERVICE suggestion...
Forgot  clown that this may be the serious one - its been a while since I saw the spanner... and punted the 70k home at highway+ speeds Twisted Evil
sitting in the garage now, went in to clear the code, switched her on, no triangle and no warning, went in and found no ECU errors logged, but some dashboard errors...maybe...possibly...

this is what is displayed:

--       A     M
01      0     X
02      0     X
03      0     0
04      0     X
05      0     0
06      0     0
07      0     X
08      0     X  

looking through the manual and the panel errors are discussed, but not in this format ( insert surprised look here).
any one have info on the above?
I understand the triangle/SERVICE can be an irregular regularity for some steeds, but this is a first for my Gootsie.

standing by for collective wisdom...
Back to top Go down
Pete Roper
GRiSO
GRiSO


Posts : 3783
Join date : 2013-05-29
Age : 59

PostSubject: Re: Cryptic Dashboard...   Mon Sep 28, 2015 3:18 am

7 & 8 mean that you didn't pre-fill your oil filter. 1 & 4 I can't remember offhand but they are memorised not active. Clear them and see if they come back. If not wgaf?

Pete
Back to top Go down
bahamazoo
Don Abbondio
Don Abbondio


Posts : 164
Join date : 2015-08-09
Age : 52

PostSubject: Re: Cryptic Dashboard...   Mon Sep 28, 2015 4:09 am

how dare you!....'didn't pre-fill the oil filter', a vital but basic step in the process, no-one leaves this step out! Suspect whatever... of course I did Embarassed (they know they know.... Shocked  Embarassed  Embarassed  Embarassed  monkey)

Thanks Pete, you're on the money - as usual... I see now... Active and Memorised...
book says 1 is "key code read but not recognised"... 2 is "key code not read (key not present or transponder not working)".. .
this is the original key, so maybe from the shop floor? I've never been into this bit before, so who knows how long its been there.
Number 4 is "failure of internal controller"... that would be from disconnecting the ECU for an expensive reflash in 2009 I guess??

(and as noted, 7 and 8 are oil sensor, and oil pressure failure, respectively, for those who may, or may not, start their machines with an airlock in the oil system)





Oh, and guilty as charged, the evidence is particularly damning! insert hanging head, shuffling feet, averted eyes... oh the shame!
Back to top Go down
Sponsored content




PostSubject: Re: Cryptic Dashboard...   Today at 7:57 pm

Back to top Go down
 
Cryptic Dashboard...
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: