12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeFAQRegisterLog in

Share | 
 

 Smooth is hiding from me

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3, 4, 5, 6  Next
AuthorMessage
Conor W
Grignapoco
Grignapoco


Posts : 152
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sun Apr 10, 2016 1:10 am

Log incl AFR taken finally. Something odd going on with readings - maybe comms issue, maybe ECU....

Have emailed file direct to you Mark - would appreciate words of wisdom if you have any !

Conor
Back to top Go down
beetle
GRiSO
GRiSO


Posts : 3977
Join date : 2013-09-30

PostSubject: Re: Smooth is hiding from me   Sun Apr 10, 2016 5:20 am

AFR readings are a dog's breakfast. Something is a bit flaky. The intermittent zero values suggest bad comms, but those crazy AFR values are something I've seen before, when I used ScanST.
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 152
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Mon May 02, 2016 6:11 am

Ex 1098 5am ecu arrived today. Not overly confident but you never know...will flash up over next few days and see what happens.

Speaking of Ducs, I think I may have left the S2 under cover for a few weeks longer than I should have ...triffids snuck in under the garage door...!
[You must be registered and logged in to see this image.]
Back to top Go down
Oz1200Guzzi
Don Abbondio
Don Abbondio


Posts : 1783
Join date : 2014-03-13
Age : 62

PostSubject: Re: Smooth is hiding from me   Mon May 02, 2016 4:38 pm

That be morning glory, Conor - it's shit to have around, almost impossible to get rid of, too. Don't ask me how I know - I have moved house so it's no longer a problem. Boy, doesn't it grow fast? It's not very fussy either - will tie up anything it can
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 152
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Tue May 03, 2016 5:57 am

That it certainly be Tony. Have to be careful not to sleep in too long or it will get me as well...

ECU installed (few small bits of mounting hardware to exchange but no problem). Map loaded, tps and parameters reset and a few service warnings later she fired up just fine. Actually thought there would need to be some coding reset work with keys but appears not...only coded to ignition unit itself I gather (?)

We'll see how it proceedeth on the morrow...


C
Back to top Go down
waterbottle
GRiSO
GRiSO


Posts : 1045
Join date : 2015-02-02
Age : 55

PostSubject: Re: Smooth is hiding from me   Tue May 03, 2016 12:30 pm

Conor, I think the keys are coded to the dash module
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 152
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sun May 08, 2016 10:41 pm

With ECU loaded all ok had some commutes during the week. Changed but staggering still there. Very snatchy from bottom throttle which was odd. Sorted that by TPS reset but strange as I was sure I had done reset after map load. If was off bottom stops at last reset then should have been very low when I found it. Puzzling (to me).

Anyway, played with CO trim while AFR logging to get idle and no load running in a better place from AFR perspective. Needed +10 to get reasonable.

Loaded up logging kit and hooked in electric jacket liner / gloves for first time this season and off to Toodyay for poached eggs. Great run. cheers Logged on way home. Some of the staggering there at slack cruising but running a better AFR ( i.e now matches Beetles) seems to dampen effect. Odd and can see on logs - no tps change, no afr change, no advance change but rpm moving more than I would expect and more than I can see on Beetles logs at similar running. Drivetrain ?? Would cush drive problem cause such an effect and have GRiSO's got problems there Pete - thought that was sorted ?


More logging this week...

Conor
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 152
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Mon May 09, 2016 6:06 am

Sorry - meant carc not cush.
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 152
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Mon Jun 20, 2016 3:06 pm

Giving up with DIY for a bit. Played with whole variety of map tweaks, CO adjustments, re gapped valves and rebalanced all for umpteenth time. Another look for air leaks. Just can't get stable and remains excessively lean. Stripped off all the wideband gear, reloaded original guzzi map from post rollerisation including turning lambda back on. Not surprisingly I now I have glorious stutter imposed on closed loop surging. Excellent. Also after an hour or so got the dreaded high idle ( maybe pid control algorithm or similar scheme for stepper and/or trim integrating itself up chasing a fix to the lean condition....???). Just marvellous. And had first ever instance of not starting first go. Anyway back to stock so I can present to Mario for a look next week and get some sprinkling of magic dust. Will see. Bracing myself for it to be simple, obvious and embarrassing . If sorted then I'll drop the beetle map back in. If this doesn't get it the green beast is off the knackery...I have a V11 lemans ride booked...
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 152
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sat Jul 02, 2016 3:16 am

Mario magic dust didn't do the trick. Only item of interest was fuel filter change so was a little hopeful. Ran like rubbish on way home but still had factory map in. Checked tps once home abd it was 0 % at closed throttle. Hmm. Reloaded beetles 544a map. Again some odd tps behaviour I hadn't seen before - even after reset saw 0% after a quick run. Not sure if that is real and not sure what the map would actually demand for 0%....?

Anyway, map loaded resets done and tps settled to normal and off for a quick 100k's in hills. Beautiful day. Much better than factory map of course and no closed loop surge to deal with but still has stutter most noticeable at ~3k rpm. Unnerving having it stutter mid corner I can tell you.

Looked at v11 lemans. Really nice, but not as taken by it as I thought I would be. Full spec & really nice Cafe Sport also up for sale. Any thoughts on comparisons for those with both GRiSO and Cafe Sport ?

Regardless the G is still great. Maybe i'll just park in corner and look at it.
Back to top Go down
beetle
GRiSO
GRiSO


Posts : 3977
Join date : 2013-09-30

PostSubject: Re: Smooth is hiding from me   Sat Jul 02, 2016 7:44 pm

That TPS business is a bit sus. You have replaced the TPS, right?


Last edited by beetle on Sat Jul 02, 2016 9:36 pm; edited 1 time in total
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 152
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sat Jul 02, 2016 9:20 pm

Agree its sus Mark and warrants change - however while I haven't replaced my TPS during the exercise I did experiment with change to whole throttle body with Pete's (incl his TPS) without change to the bike's behaviour. Doesn't mean both weren't shot but think unlikely. Common remaining elements are harness, connectors and ECU. ECU has been changed. Spent some time this morning fiddling / cleaning connectors again to get a reaction on that side with no useful effect that I could detect. TPS, CPS, Coils are whats remaining to change. Grandad's axe approach...
Back to top Go down
beetle
GRiSO
GRiSO


Posts : 3977
Join date : 2013-09-30

PostSubject: Re: Smooth is hiding from me   Sat Jul 02, 2016 9:40 pm

Brain says loom only failing at 3K is unlikely. Stranger things have happened. Coils would be my next choice.




.
Back to top Go down
Oz1200Guzzi
Don Abbondio
Don Abbondio


Posts : 1783
Join date : 2014-03-13
Age : 62

PostSubject: Re: Smooth is hiding from me   Sat Jul 02, 2016 10:32 pm

Balanced my throttle bodies today - they were a little bit out - and now smooth as. -2 on the CO trim, still idling a tad high so might take it to -3
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 152
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sat Jul 02, 2016 11:42 pm

You are just trying stir me up now aren't you Tony, you and your smooth running stories. Mad

Mark: Have previously resistance checked coils but who knows they could be failing under load. Ho hum, off to the shop we go again.
Back to top Go down
Pete Roper
GRiSO
GRiSO


Posts : 3783
Join date : 2013-05-29
Age : 59

PostSubject: Re: Smooth is hiding from me   Sat Jul 02, 2016 11:48 pm

I've got spares.
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 152
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sat Jul 02, 2016 11:57 pm

Are they attached to a bike ? - send the whole thing....

(PM to you Pete)
Back to top Go down
beetle
GRiSO
GRiSO


Posts : 3977
Join date : 2013-09-30

PostSubject: Re: Smooth is hiding from me   Sun Jul 03, 2016 12:18 am

Leaky injector?
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 152
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sun Jul 03, 2016 2:52 am

If you mean letting air in through injector body o-ring seals - have checked that as best I can - all seems OK.

If you mean leaking fuel I suppose thats possible. Have checked patterns which seem good. My small brain tells me that I would get a hint of a leak with a runaway start after letting fuel pump run for a while before hitting starter. Don't seem to get anything like that.

Back to top Go down
Pete Roper
GRiSO
GRiSO


Posts : 3783
Join date : 2013-05-29
Age : 59

PostSubject: Re: Smooth is hiding from me   Sun Jul 03, 2016 4:01 am

I really doubt it will be coils but you seem to be getting to parts substitution territory. I'll grab the spares and flick them over. PM received.

Pete
Back to top Go down
beetle
GRiSO
GRiSO


Posts : 3977
Join date : 2013-09-30

PostSubject: Re: Smooth is hiding from me   Sun Jul 03, 2016 4:48 am

I'm fuctifino.

Since you've replaced pretty much everything other than coils and loom.


Does it do it regardless of engine temp?

Probably starting to repeat myself.....




.
Back to top Go down
Pete Roper
GRiSO
GRiSO


Posts : 3783
Join date : 2013-05-29
Age : 59

PostSubject: Re: Smooth is hiding from me   Sun Jul 03, 2016 4:55 am

Can't go back through the whole thread but you have replaced the plug caps haven't you?
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 152
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sun Jul 03, 2016 5:59 am

Yep. And leads twice. And plugs thrice. Probably initiated fatigue failure.

Maybe you can make me up a Rooer certified lead set just to be certain ???

C
Back to top Go down
Oz1200Guzzi
Don Abbondio
Don Abbondio


Posts : 1783
Join date : 2014-03-13
Age : 62

PostSubject: Re: Smooth is hiding from me   Sun Jul 03, 2016 4:33 pm

Conor, not stirring, just saying. Something I've been meaning to do for "some months" (read more than 6!). I am just pleased as punch that I got a round tuit - most stuff in my life is on the never never plan - this was a rush job!

Hopefully it offers encouragement instead of disparagement - it's often the little things that cause the most issues and we all kick ourselves afterwards and say "why the hell didn't I see that before".

Anyway I hope you do get it sorted soon, mate.

Oh I will be doing one more trip to WA but it's to assist in moving kids back east - probably after October. I will be co-driving a 4WD (with my Son-In-Law and dog) back this side - expect it will be a long and boring journey - yeah right across the null and boring road - though Mal has made it look quite an adventure - and no, I am not jealous.
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 152
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Wed Jul 13, 2016 2:50 am

Thanks for the coils Pete....unfortunately - as expected - no change. Noticed there were cutoff leads from coil frame on both - did the wreck have some acessories that used those ??
Back to top Go down
Sponsored content




PostSubject: Re: Smooth is hiding from me   Today at 4:48 am

Back to top Go down
 
Smooth is hiding from me
View previous topic View next topic Back to top 
Page 5 of 6Go to page : Previous  1, 2, 3, 4, 5, 6  Next

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: