12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeFAQRegisterLog in

Share | 
 

 Smooth is hiding from me

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3, 4, 5, 6  Next
AuthorMessage
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sun Dec 20, 2015 6:07 am

Sorry - should have been done by now I know. Trying hard but my GRiSO is fighting me.

Pete's TB's gave arrived safe and sound while I was away last week. I know Pete's view was it would be waste of time but want to know which bit was giving the grief so am changing out stepper first. All nicely back together yesterday. Just taking slack out if throttle cables and damn it if the threaded part didn't snap off cable end near TB. Was only snugging it up for goodness sake. Neither Perth service shops didn't have one and no stock in country. I ordered from Stein Dinse europe so could be weeks given holidays....ho hum. Could be worse - Street's story with his red bike puts it in perspective so I'll just get on with it. So ...back on the bevel for a few more days/weeks. My young fellow just dropped a half built SR250 in the shed so place is getting full of bits.
Back to top Go down
Pete Roper
GRiSO
GRiSO


Posts : 3773
Join date : 2013-05-29
Age : 59

PostSubject: Re: Smooth is hiding from me   Sun Dec 20, 2015 11:26 am

Errrrr. I have throttle cables in stock.

Pete
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sun Dec 20, 2015 2:07 pm

Errrr indeed. PM sent. Can never have enough spare bits...
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sat Jan 09, 2016 3:36 am

Progress made today, though it was pretty hot going (38+ degC). Fire south of Perth is nasty and sky is full of smoke haze. Hope the GRiSO guys down south are OK.

Stepper in from Pete's TB set. New cables arrived from Germany. They are not OEM but seem good quality. Seem to get a bit sticky for some reason after removing slack - will play some more before abandoning them. Pete's OEM's on hand if no good.

Reloaded latest roller map from Beetle just to make sure that was what was in it. Rebalanced TB's. Still opening on left to get balanced, but balanced well. Resets etc all done. CO at +8 and idle good.

Initial short run on road feels good but will give it a trial on longer run tomorrow and see how we go.  

Fingers crossed...

Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sat Jan 09, 2016 5:55 am

[You must be registered and logged in to see this image.]

Ready....
Back to top Go down
Bill Hagan
Sfregiato
Sfregiato


Posts : 465
Join date : 2014-07-03

PostSubject: Re: Smooth is hiding from me   Sat Jan 09, 2016 6:33 am

Great shot angle.

I'll see if I can improve on it with a red GRiSO.  Wink

Seriously, nice.

Bill
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sun Jan 10, 2016 5:23 am

Thanks Bill. Would have lowered it to show beautiful stock exhaust but that just gets people who are stuck with all their high and mid pipes and Ago's and wotnot jealous. Tenni is more than enough to get everyone jealous...though I am looking forward to more photos of the red one when you get them.

What I'm most jealous of though are the ones who just ride. On that front I had a good day - morning ride was really good - felt like surging had been solved. Came back , plugs pulled, photos taken ( beetle likes plug photos). Bit rich on right this time.

Tweaked cables as not happy with stickiness / failure to snap shut.  Ended up playing with them for an hour to sort out best arrgt - should have been so simple. Ok now.

Bolt tighten all round and back on road. Not bad but a hint of it again. Yes, maybe over sensitive now. Ride again tomorrow, pull plugs etc. Have scanmt sorted now so hopefully will have some good logs to work with.

Just happy for now to be back on her ! And just in time - the Bevel's starter died (again) so thats another job...
Back to top Go down
Steak
L'Innominato
L'Innominato


Posts : 1905
Join date : 2013-05-28
Age : 51

PostSubject: Re: Smooth is hiding from me   Sun Jan 10, 2016 9:22 pm

I've always preferred the look of the stock pipes on the GRiSO...

--- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- ---
[You must be registered and logged in to see this image.]

2012 MOTO GUZZI GRiSO 1200SE

2013 MOTO GUZZI STELVIO 1200NTX - Orange Blossom Special
Back to top Go down
http://www.grisoghetto.com
Pete Roper
GRiSO
GRiSO


Posts : 3773
Join date : 2013-05-29
Age : 59

PostSubject: Re: Smooth is hiding from me   Sun Jan 10, 2016 9:51 pm

I still suspect that the sacred screw or linkage has been screwed with. I really suggest you try swapping out the entire TB assembly rather than just the stepper.

WRT the cables? The factory ones are dear as poison but we know they are good, I've had that set in stock since 2007! It would be interesting to do a side by side examination of the aftermarket items as the stockers simply don't seem to fail. The worst thing that happens is the poxy rubber boots over the adjusters perish.

Try the factory set. Don't worry, I'm not going to get all anal over the fact the bags have been opened.

Pete
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Mon Jan 11, 2016 5:45 am

For Steak...who clearly has taste....
[You must be registered and logged in to see this image.]

Ran like a canine today. I'm going to re make-off the plug caps, check coils, change HT leads etc etc per Beetle's earlier suggestions. The way its changing now it must be electrical. Promise its TB's after that. Means I've got to muck with that bloody quick release again. Grrr.

Cables sorted well enough now - put old opener back on and played with engagement length into throttle grip clamp doodad.( & straightforward i know but getting the two cables into that clamp simultaneously is a bloody fiddly dance in itself). The non oem opener hard lead tube near the throttle body is also slightly different from the original and jams hard against head so better off. If it plays up further I'll break seal on the vintage Roper bags.
Back to top Go down
GUZ21
Don Abbondio
Don Abbondio


Posts : 106
Join date : 2015-05-25

PostSubject: Re: Smooth is hiding from me   Tue Jan 12, 2016 3:24 am

When you are ready for a ride... send a pm.
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Tue Jan 12, 2016 5:39 am

Righto - will do. A few more 4lb hammer blows to the sacred screw and I'll be sorted.
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Fri Jan 15, 2016 6:15 pm

Anyone got advice for me on coils : primary ~0.9ohm, sec ~3.5 kohm. Manual says should be closer to 9kohm but 'researched' around net and seems the lower resistance is actually as new...both consistent, both bae850ak

Conor
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sun Jan 17, 2016 4:29 am

Will leave coils alone, think they are fine as is.

Changed HT leads. (Had very similar exchange to Ahdammit at the auto store. i.e Whats that from ? Guzzi. A what ? Guzzi. Its a bike. Oh. We don't do bikes. That's OK just need a HT lead. But its for a bike. Yep, no problem, just need the lead. OK.... That's an odd looking cap. Thats fine I'll snip yours off. Ooh, can't guarantee that'll work. That's OK & I'll have two. Two ? We normally sell in fours. Yep that's fine, just need two - two cylinders. Blank look. )

Cables fitted just fine. Funky blue.

Took her for a run. The really horrible running was fixed - essentially back at state it was when the adventure started.

That put me in spot where this morning I could finally changed TB's. Pete's are now in place. Parrots hovering but none attacked so I must have behaved well enough.

Balanced achieved with both bleeds fully closed. Did whole thing again to make sure, same result. Base idle a bit low and lifted CO trim to +5. All good. Off for a ride, very hopeful that was it all done.

Overall effect on road: very nice (i.e. better) idle and low rpm behaviour. Less popping under engine braking. Still very good / strong  at high rpm (4000rpm +)  & WOT but that is no real change from my earlier TB's.   Plugs looking fairly good & even.

(as aside: On much closer inspection I am pretty sure the old TB's had no change in sacred screw position but very probably a change in TB linkage rod at some point and, yes, maybe at last service -  (paint dabs are misaligned on rod threads), which would explain the balance differences. )

Regardless, with all that and exchanged unmolested TB''s still have a problem - unfortunately much the same instability at critical 3000 rpm area.

What next he says....

Warning for Beetle and other knowledgeable types - amateur moment coming:  Seems  as though its got an indeterminate or at least highly sensitive control at the 3krpm point. Logs show significant movements in ignition advance at 3000rpm mark while still around 7.1/7.2 TPS.  Looking at TunerPro the maps sow this seems to be as expected, but they certainly have a lot of changes happening in that zone - i.e around 7deg TPS / 3000. rpm - quick changes in fuelling & advance. My sense is that with anything less less than very stable throttle (whether its hands, cables, flow induced flutter in butterflies, spring tension on TB, TPS ... anything)  would expect that would result in quite a noticeable shift in power delivery / stability).  

Bit frustrating now, OK for 100 Km/h+ highway work but unpleasant for commute speeds (80 k or thereabouts).  

Would like to think its something mechanical / electrical unique to my bike and has to be the case seeing everyone else with my combination seems to be wallowing in much happiness , but seem to have checked  most things now short of changing ECU. Thinking now maybe need to try a few map tweaks in that problem zone even to mask whatever it is. May even try a bit of tractor engineering and fit another tension spring in linkage to make throttle position more definite to see if that makes a difference.

Rideable on open road and whenever pushing it so that's OK.

(another first world problem aside:  while out trialling my efforts a bloody plastic bag attacked me on highway. Didn't even provoke it. Smoked like engine had just bled all over itself. Ugly brown muck all over the pipes. errgh. Elbow grease required...Job list #72...)

BUT....Did get an unsolicited 'really nice bike mate' while out and about so that makes everything OK.

Will persevere. Any ideas gratefully received.

Pete : will PM to settle on the TB's.

Conor
Back to top Go down
beetle
GRiSO
GRiSO


Posts : 3963
Join date : 2013-09-30

PostSubject: Re: Smooth is hiding from me   Sun Jan 17, 2016 12:18 pm

Quote :
Seems  as though its got an indeterminate or at least highly sensitive control at the 3krpm point. Logs show significant movements in ignition advance at 3000rpm mark while still around 7.1/7.2 TPS.  Looking at TunerPro the maps sow this seems to be as expected, but they certainly have a lot of changes happening in that zone - i.e around 7deg TPS / 3000. rpm - quick changes in fuelling & advance.


What map are you running? The 'factory can' roller map has no such sudden changes in advance. The delta fuel map has a longer pulse at 3000/7.4-8.0, but it shouldn't produce the effect your describing.
Back to top Go down
beetle
GRiSO
GRiSO


Posts : 3963
Join date : 2013-09-30

PostSubject: Re: Smooth is hiding from me   Sun Jan 17, 2016 1:51 pm

Valves are set at 0.1 & 0.15 right?
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sun Jan 17, 2016 3:29 pm

Mark

Map is Griso24s-FU2-R-Factory-544A.2015.11.08

Chart from GD log from static run:


[You must be registered and logged in to see this image.]

Re: valvea : yes 0.1/.15 ( well,  4/6 thou). Can of course re re check.

Conor
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sun Jan 17, 2016 3:51 pm

fyi latest plugs are showing rich. Will recheck valves and then adjust CO trim a little more though suspect this might drive idle v low

Conor
Back to top Go down
beetle
GRiSO
GRiSO


Posts : 3963
Join date : 2013-09-30

PostSubject: Re: Smooth is hiding from me   Sun Jan 17, 2016 5:06 pm

Yes, +5 is too much IMO. All things being equal, you shouldn't have to go more than +/-1 or 2.
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sat Jan 23, 2016 7:57 pm

Clearances checked and reset carefully (4/6). Found it a little wide on left inlet so was really hopeful...

Rebalanced, resets all done. CO set at 0 pre- and post- balance. Air bleed a little open on left.

Smooth all round and great under any loaded riding - hills, on throttle etc. but hesitation at steady flat running at 3k rpm as before.

All this is exactly the same as Olof had (and in the end he could not get rid of the problem - he let me know he didn't solve it and went to a V7 eventually)

Will fiddle with a few map settings in that 3k range and see if I can get any useful variation in behaviour.

Conor
Back to top Go down
Pete Roper
GRiSO
GRiSO


Posts : 3773
Join date : 2013-05-29
Age : 59

PostSubject: Re: Smooth is hiding from me   Sat Jan 23, 2016 8:14 pm

Something is definitely not right. Do you have another pipe you can try? I'm wondering if the Cat is clogged or a baffle has come loose and is creating some sort of odd effect? I can send you a spare pipe if you like. I have several factory cans lying around? might cost a bit though.

pete
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Sun Jan 24, 2016 1:45 am

Agreed on first point Pete !

No re: another pipe. Have just pulled it and all looks ok i.e. baffle looks good and nothing seems loose.  (to pretend I was doing something useful I gave it a birthday. Very shiney. Goes 20kmh faster standing still but all the same after that Rolling Eyes)

Conor
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Tue Jan 26, 2016 1:20 am

Pulled ECU cleaned all terminals and ensured good earth.

Changed Pete's TB's back to my originals. Adjusted link rod back to where I think it was before it was fiddled with by ??? i.e chased paint marks still visible on rod to get lined up. Yes very agricultural. But seemed to get close.

For good measure broke seal on Pete's vintage throttle cables and installed.

Rebalanced - very open on left bleed. Resets done.

As before ran fine on all areas except the steady 3k running. Few more pops than when Pete's was in but otherwise OK. Still great on twisties / under any sort of load .

Too many other things need attention. I give up for now. Thanks for everyone's help. Beer time. Happy Australia Day !

Back to top Go down
Pete Roper
GRiSO
GRiSO


Posts : 3773
Join date : 2013-05-29
Age : 59

PostSubject: Re: Smooth is hiding from me   Tue Jan 26, 2016 2:15 am

Two suggestions.

1. Check the valve timing.

2. Run a compression test.

Humour me....
Back to top Go down
Conor W
Grignapoco
Grignapoco


Posts : 150
Join date : 2014-11-29

PostSubject: Re: Smooth is hiding from me   Tue Jan 26, 2016 2:53 am

Righto...humour shall be provided Pete..but not today ...my brownie points have runout...
Back to top Go down
Sponsored content




PostSubject: Re: Smooth is hiding from me   Today at 8:22 pm

Back to top Go down
 
Smooth is hiding from me
View previous topic View next topic Back to top 
Page 2 of 6Go to page : Previous  1, 2, 3, 4, 5, 6  Next

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: