12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeFAQRegisterLog in

Share | 
 

 Dash error LD04HZ

View previous topic View next topic Go down 
AuthorMessage
Hermanus
Carlotto
Carlotto


Posts : 25
Join date : 2015-07-16
Age : 51

PostSubject: Dash error LD04HZ   Sun Apr 03, 2016 2:56 am

Hi Guzzisti,

I have a problem on my 1100 GRiSO.

Today I adjusted my shiftpedal (lowerd it a little), and before doing that I removed the starter cover to get some space to work. While removing the screws of the cover, the bolt where the two -/- cables where attached came loose. After replaced that bolt again, de dash showed the code LD04HZ. Nothing on the dash is working, including the RPM part. Engine runs. Checked the two 30amp fuses, they are allright.

What happened here, and more important, how to make it right?

I shure hope you can help, the wheather is just beginning to become nice to ride here in Holland.

Thaks,

Herman
Back to top Go down
Guzzi Cat
Grignapoco
Grignapoco


Posts : 178
Join date : 2014-09-02

PostSubject: Re: Dash error LD04HZ   Sun Apr 03, 2016 3:14 am

Hermanus, Looks very much like you may have disturbed the main earth wire that is located behind the starter cover!(or motor), I would unbolt and clean the connection first and after that I would clean all the battery connections.
Back to top Go down
Hermanus
Carlotto
Carlotto


Posts : 25
Join date : 2015-07-16
Age : 51

PostSubject: Re: Dash error LD04HZ   Sun Apr 03, 2016 3:20 am

Thanks Cat!

I cleaned the connections bihind the starter cover with fine sandingpaper. What more connections are there to clean besides the connections of the battery itself?
Back to top Go down
Hermanus
Carlotto
Carlotto


Posts : 25
Join date : 2015-07-16
Age : 51

PostSubject: Re: Dash error LD04HZ   Sun Apr 03, 2016 3:37 am

Screwed up for real now... Evil or Very Mad Embarassed

after recleaning the conections behind the starter cover, I overtightened the screw and it broke. Only thing to do is to bring it to the shop.

Evil or Very Mad Evil or Very Mad Sad Sad
Back to top Go down
Guzzi Cat
Grignapoco
Grignapoco


Posts : 178
Join date : 2014-09-02

PostSubject: Re: Dash error LD04HZ   Sun Apr 03, 2016 3:38 am

Sorry to hear that No
Back to top Go down
Pete Roper
GRiSO
GRiSO


Posts : 3780
Join date : 2013-05-29
Age : 59

PostSubject: Re: Dash error LD04HZ   Sun Apr 03, 2016 4:23 am

Once you get the earth mount fixed you can try the 'Drain the Capacitors in the Dash' trick. In fac if the earth strap is disconnected you can do it now! Just leave the key in the 'On' position until you are going to reconnect the earth strap. Will it fix it? Who knows? But it might.

Pete
Back to top Go down
Hermanus
Carlotto
Carlotto


Posts : 25
Join date : 2015-07-16
Age : 51

PostSubject: Re: Dash error LD04HZ   Sun Apr 03, 2016 4:26 am

that's a help! As soon as the 'broken-bolt problem' is fixed, I will try that. Thanks!
Back to top Go down
Guzzi Cat
Grignapoco
Grignapoco


Posts : 178
Join date : 2014-09-02

PostSubject: Re: Dash error LD04HZ   Sun Apr 03, 2016 5:30 am

Hermanus wrote:
Screwed up for real now... Evil or Very Mad  Embarassed

after recleaning the conections behind the starter cover, I overtightened the screw and it broke. Only thing to do is to bring it to the shop.

Evil or Very Mad  Evil or Very Mad  Sad  Sad

Hermanus, Is it not easier to just change the position of the earth to one of the bolts on the clutch housing or engine? then you wont need to fix the earth mount.
Back to top Go down
Hermanus
Carlotto
Carlotto


Posts : 25
Join date : 2015-07-16
Age : 51

PostSubject: Re: Dash error LD04HZ   Mon Apr 04, 2016 10:27 am

The broken bolt is removed, a new one is expected tomorrow (thanks tot TLM in the Netherlands for keeping even the oddest bolts on stock). Than the experiments begin! Thumbs Up
Back to top Go down
Hermanus
Carlotto
Carlotto


Posts : 25
Join date : 2015-07-16
Age : 51

PostSubject: Re: Dash error LD04HZ   Thu Apr 07, 2016 7:11 am

well...

after removing the broken bolt and replacing it for a brand newone, the problem wasn't solved. Even after trying the 'Drain the Capacitors in the Dash' trick.. Today I checked the main fuses but they seemed to be okay. After re-installing them, everything worked fine again.... Shocked

Modern electronics.....

Thanks for the help everyone, now I have to wait for the rains to stop here in the Netherlands...

Ciao,

Herman
Back to top Go down
Sponsored content




PostSubject: Re: Dash error LD04HZ   Today at 12:09 pm

Back to top Go down
 
Dash error LD04HZ
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: