12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeFAQRegisterLog in

Share | 
 

 2012 GRiSO refuses revs when "cold"

View previous topic View next topic Go down 
AuthorMessage
rboe
Tiradritto
Tiradritto


Posts : 306
Join date : 2014-04-21

PostSubject: 2012 GRiSO refuses revs when "cold"   Mon Nov 07, 2016 6:28 pm

2012 Tenni, recently rollerized with the latest Beetle map.

So I'm at Death Valley at oh dark thirty trying to sneak out quickly without waking too many folks. It's in the mid 60's F. About 200 feet below sea level (the only thing that is really different from home). Bike fires up, I pull out and she balks - does not want to rev when rolling on the throttle.

I get about 50 yards and just sit for a bit. After waiting a minute or so idling, I was able to take off just fine.

She has never done this before (last year I took the CB1100 because she needed the roller upgrade) so my hypothesis is the map may be getting snookered when below sea level. But that is more of a WAG than anything else. In the mean time I'm going to see if it will happen here in Phoenix and is new symptom I need to worry about.

Or just avoid Death Valley. Razz

Any ideas?

PS: I have not run the numbers yet, at 13000 miles (and rolled over to 14000 on the way back) her mileage seems to have improved. I am pleased to no end. Smile I went from Kingman AZ to Baker CA (147 miles) and the low fuel light went on as I came down the ramp into Baker for fuel. Cool beans. Other fills went at 120+, 130 and a couple fill ups over 130 with no light.
Back to top Go down
beetle
GRiSO
GRiSO


Posts : 3977
Join date : 2013-09-30

PostSubject: Re: 2012 GRiSO refuses revs when "cold"   Mon Nov 07, 2016 7:18 pm

The map pressure-air-temp table only goes to 1024 mbar. My friend Google says pressure in Death Valley is 1087 mbar. I think you nailed it. It was probably running stupid rich.


Shocked
Back to top Go down
rboe
Tiradritto
Tiradritto


Posts : 306
Join date : 2014-04-21

PostSubject: Re: 2012 GRiSO refuses revs when "cold"   Mon Nov 07, 2016 7:43 pm

Ah. Well since I hope to take the 650L next year then I'll keep an eye on it over the next week just to confirm. But sounds like this is going to be a very minor issue.

Thanks for the come back!
Back to top Go down
Sponsored content




PostSubject: Re: 2012 GRiSO refuses revs when "cold"   Today at 4:45 am

Back to top Go down
 
2012 GRiSO refuses revs when "cold"
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: