12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeFAQRegisterLog in
Share | 
 

 Warning Light after battery disconnect

View previous topic View next topic Go down 
AuthorMessage
iansteri
Squinternotto
Squinternotto
avatar

Posts : 6
Join date : 2017-06-11

PostSubject: Warning Light after battery disconnect   Sun Jun 11, 2017 9:52 pm

Background:
Disconnected battery to clean terminals while doing maintenance on new arrival...
Also replaced air filter without disconnecting AIR TEMP Sensor....
Also Disconnected rear turn signals and plate light....
Warning light was not on prior to starting work

Reconnected battery and started her up....a little sluggish at first but fell into idle just fine, but....
Warning light is on and stays on.
Questions:
Will warning light go off after a period of time or is it related to the (a) battery disconnect (b) disconnected lights (c) unknown?
Also.....replacing all turn signals and plate lamp with LEDs.....can I just replace the signal/flasher relay with a LED relay (and if so, where is the signal/flasher relay located so I don't have to pull the all the plastic?) or do I have to install the 10 watt resistors for each.

Thanks for any and all assistance. GRiSO looks great next to the CX, and the ST1300 is already jelous.
Ianster
Back to top Go down
avgpetro
Tanabuso
Tanabuso
avatar

Posts : 62
Join date : 2016-11-26
Age : 49

PostSubject: Re: Warning Light after battery disconnect   Sun Jun 11, 2017 11:51 pm

I've changed the number plate and the small position lamp in the headlight (both T10 fitting), those that stays on when the key is at "parking" possition, with LEDs with no problem - other than finding a LED that illuninates good enough through the mirrored surfaces. Most LEDs are focused, not illuminating the headlight / number plate enough, i think its illegal in some countries. Anyway, no fault from the ECU...

Turn signals will either need CAN-Bus LEds, or the resistors, there is no relay, they are fed directly from the ECU.
Back to top Go down
iansteri
Squinternotto
Squinternotto
avatar

Posts : 6
Join date : 2017-06-11

PostSubject: Re: Warning Light after battery disconnect   Mon Jun 12, 2017 6:36 am

Thank you Petros.....Now I know why I couldn't find a relay listed (I'm no mechanic, so reading the wiring diagram was an exercise in futility). I suspected that the resistors were going to be needed.
Still looking for answer on the Warning light.....my CX100 is so simple......
Thank you again.
Back to top Go down
Pete Roper
GRiSO
GRiSO
avatar

Posts : 4759
Join date : 2013-05-29
Age : 60

PostSubject: Re: Warning Light after battery disconnect   Mon Jun 12, 2017 8:39 am

When the ignition is on do you get an icon of a globe/bulb at the bottom of the LCD screen on the dash as well as the red triangle in the upper RH corner of the display? My guess is you do and it's because the system thinks the bulbs are blown due to the lack of resistance offered by the LED's. Yes you'll need in line resistors for the system to work correctly. The lack of a number plate light triggers no warnings.

Pete
Back to top Go down
dennis the menace
Tanabuso
Tanabuso
avatar

Posts : 83
Join date : 2016-10-13
Age : 64

PostSubject: Re: Warning Light after battery disconnect   Mon Jun 12, 2017 8:43 am

make sure the load is the same as original globe 10w here in oz otherwise ecu will not be happy
Back to top Go down
iansteri
Squinternotto
Squinternotto
avatar

Posts : 6
Join date : 2017-06-11

PostSubject: Re: Warning Light after battery disconnect   Mon Jun 12, 2017 9:06 am

Thanks Pete.....yes, globe at bottom and triangle in TRH...rear signals worked but both arms broken in transport, reason for replacing......will have to wait for replacements to show up from Amazon. I hope I ordered correct Resistors......will get out meter to check OHMs. Now to tackle the oil filter issue....have new HIFLO with 14 flute and wrench, but bike arrived with UFI 8 sider....like I need another oil filter wrench~
Thanks again
Back to top Go down
wardentm
Nibbio
Nibbio
avatar

Posts : 669
Join date : 2015-05-16
Age : 65

PostSubject: Re: Warning Light after battery disconnect   Mon Jun 12, 2017 2:21 pm

hi Ian
You do not need to buy another just bash a couple of screw drivers up thru the arse of the old filter and unscrew with a bar between then use your new filter and socket.
cheers
Back to top Go down
klaas123
Biondino
Biondino
avatar

Posts : 279
Join date : 2015-09-30
Age : 57

PostSubject: Re: Warning Light after battery disconnect   Tue Jun 13, 2017 3:36 pm

As a temporary fix you can solder the old bulbs parallel with the led's and tape them off with black tape.
Back to top Go down
iansteri
Squinternotto
Squinternotto
avatar

Posts : 6
Join date : 2017-06-11

PostSubject: Re: Warning Light after battery disconnect   Wed Jun 14, 2017 5:40 am

When ever I bash anything, it never ends up well.......Walmart (home of all things poorly made) had a universal remover for $5US that did the job. I can used it to extract other things like teeth, kittens stuck in drain pipes, and the like.....
Oil Job done....3.2 liters, and will take a quick run, top off, tighten up and move to the next project......replacement LEDS due in today or tomorrow, so will just tape off until I can install. thanks for the advice.....Will post pics when installed and running.....Wanted to buy fender tidy kit, but have already spent all my "good husband points"....don't want to loose my riding privileges.
Back to top Go down
 
Warning Light after battery disconnect
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: