12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeFAQRegisterLog in
Share | 
 

 Not picking up good vibrations

View previous topic View next topic Go down 
AuthorMessage
guzziownr
Tiradritto
Tiradritto
avatar

Posts : 301
Join date : 2013-12-24

PostSubject: Not picking up good vibrations   Sun Aug 13, 2017 2:47 am

I took a long ride up to VT. and ADK, 12 hours in one day. All was sweetness and harmony. A few days later the bike began to get a rough spot at 4K RPM in all gears.

I redid the valves and balanced the TBs several times, used GuzziDiag to reset everything with the same results each time. My electronic manometer is a carbmate and it shows that the TBs stay in balance right up to 4K and then go off.

Much adjusting of balance screw in and out has not yielded any results. Any advice on where to go from here? Right now I have the exhaust and belt cover off to see if anything was loose or rattly...
Back to top Go down
Pete Roper
GRiSO
GRiSO
avatar

Posts : 4760
Join date : 2013-05-30
Age : 60

PostSubject: Re: Not picking up good vibrations   Sun Aug 13, 2017 8:01 am

It's rollerised I take it?
Back to top Go down
guzziownr
Tiradritto
Tiradritto
avatar

Posts : 301
Join date : 2013-12-24

PostSubject: Re: Not picking up good vibrations   Sun Aug 13, 2017 10:34 am

Pete Roper wrote:
It's rollerised I take it?

Yes Pete, a 2013 Black Devil. Stock pipe and air filter, appropriate Beetle map. Have you ever seen a customer bike go from smooth and tuned to vibro-massage with no changes?

My first thought was that the exhaust had worked loose but it was tight and the gaskets sound.

I then checked the alternator and belt and they seem within spec as well.

Up to 4K RPM all is well and the vibes do not make it unrideable -- It was so smooth before that I was worried something had come loose.

The set up on the bike when I got it was non-existant. Paint on synch and sacred screws. I set the valves, synched the TBs put in a map and it ran perfect.

Around 8K miles on the odo. (scratching head)
Back to top Go down
Pete Roper
GRiSO
GRiSO
avatar

Posts : 4760
Join date : 2013-05-30
Age : 60

PostSubject: Re: Not picking up good vibrations   Sun Aug 13, 2017 11:43 am

Well something has obviously changed!

I'd go back to first base and do a full tune up again. Run a compression test while you're at it. I'd be surprised if it's out by much but it's worth checking. Run a spanner/Allen key over all the mounting bolts too. I've seen the loose or snapped before now.

Pete
Back to top Go down
guzziownr
Tiradritto
Tiradritto
avatar

Posts : 301
Join date : 2013-12-24

PostSubject: Re: Not picking up good vibrations   Sun Aug 13, 2017 12:39 pm

Pete Roper wrote:
Well something has obviously changed!
I'd go back to first base and do a full tune up again. Run a compression test while you're at it. I'd be surprised if it's out by much but it's worth checking. Run a spanner/Allen key over all the mounting bolts too. I've seen the loose or snapped before now.
Pete

I will do so first thing and report back. I will see if my compression tester has an adapter that fits.
Back to top Go down
kiwi dave
Tanabuso
Tanabuso
avatar

Posts : 64
Join date : 2014-04-24
Age : 69

PostSubject: Re: Not picking up good vibrations   Sun Aug 13, 2017 3:44 pm

guzziownr wrote:

Much adjusting of balance screw in and out has not yielded any results.

Presume that adjusting the balance screw in and out is showing up on your Carbmate?  Otherwise, I'd be looking for an air leak.
Back to top Go down
https://guzzigander.com
ghezzi
Fra Cristoforo
Fra Cristoforo
avatar

Posts : 2155
Join date : 2014-05-23
Age : 60

PostSubject: Re: Not picking up good vibrations   Sun Aug 13, 2017 5:45 pm

Rubber manifolds either side of throttle bodies are known to come loose.

Relays and fuses have also come loose on my bike, rough roads up here.
Back to top Go down
http://www.biketowbrisbane.com.au
guzziownr
Tiradritto
Tiradritto
avatar

Posts : 301
Join date : 2013-12-24

PostSubject: Re: Not picking up good vibrations   Sun Aug 13, 2017 10:30 pm

Thanks for the group's input:

"Presume that adjusting the balance screw in and out is showing up on your Carbmate? Otherwise, I'd be looking for an air leak."

You presume right!

"Rubber manifolds either side of throttle bodies are known to come loose."

I checked these but I will do a more careful check as the symptoms appearing only at higher revs would fit with this diagnosis.

"Relays and fuses have also come loose on my bike, rough roads up here."

I will reseat and hit them with contact cleaner.

DW
Back to top Go down
guzziownr
Tiradritto
Tiradritto
avatar

Posts : 301
Join date : 2013-12-24

PostSubject: Re: Not picking up good vibrations   Mon Aug 14, 2017 9:05 am

Did all that and took a test ride. The vibes have subsided to a normal level and the Synch-O-Meter shows a slight variation as the revs hit 4K but nothing major. I really did nothing but try to bring the beast back to baseline and that worked. I had the pipes off to access the belt and cleaned and then reseated them. My new theory is that at 4K some weird harmonic was forming that shook the bars and manifolds enough to get the bike out of synch which made the harmonic worse etc.

Regardless, I returned the Holy Water to the Church I borrowed it from and hope to have some fuss-free riding for the rest of the season. Thanks for your help. DW
Back to top Go down
 
Not picking up good vibrations
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: