GRiSO ghetto
Would you like to react to this message? Create an account in a few clicks or log in to continue.


12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeLatest imagesRegisterLog in
 

 Bike won’t run 30miles after oil change

Go down 
2 posters
AuthorMessage
Ianmb99
Squinternotto
Squinternotto
Ianmb99


Posts : 5
Join date : 2017-07-19

Bike won’t run 30miles after oil change Empty
PostSubject: Bike won’t run 30miles after oil change   Bike won’t run 30miles after oil change Icon_minitime1Tue May 29, 2018 9:40 am

Hi all
I changed the oil and filter on my 2006 GRiSO and went out for a ride. After about 30miles the engine died. When I try to start the starter motor keeps running and I have to select the kill switch to stop it turning. Engine doesn’t fire. I had a DSB 08 error on the diagnostics menu. I’ve cleared this and disconnected the battery but the problem persists. Oil level is good. Any suggestions please?

Thanks Ian
Back to top Go down
Pete Roper
GRiSO Capo
GRiSO Capo
Pete Roper


Posts : 9467
Join date : 2013-05-29
Age : 65

Bike won’t run 30miles after oil change Empty
PostSubject: Re: Bike won’t run 30miles after oil change   Bike won’t run 30miles after oil change Icon_minitime1Tue May 29, 2018 11:08 am

Have you ever swapped out the fuel line between the pump and filter? Early bikes had a shitty piece of non-submersible hose in the tank, it blows off. Replace it with a piece of fully submersible hose.

It may not be your problem but it’s the most likely culprit.

Pete
Back to top Go down
Ianmb99
Squinternotto
Squinternotto
Ianmb99


Posts : 5
Join date : 2017-07-19

Bike won’t run 30miles after oil change Empty
PostSubject: Re: Bike won’t run 30miles after oil change   Bike won’t run 30miles after oil change Icon_minitime1Tue May 29, 2018 11:43 am

Hi Peter. No I haven’t. I’ll check that out, thank you
Back to top Go down
Ianmb99
Squinternotto
Squinternotto
Ianmb99


Posts : 5
Join date : 2017-07-19

Bike won’t run 30miles after oil change Empty
PostSubject: Re: Bike won’t run 30miles after oil change   Bike won’t run 30miles after oil change Icon_minitime1Thu May 31, 2018 6:03 am

I checked the fuel,tank and with the ignition on I can see the fuel swirling around. I guess I need to investigate!
Back to top Go down
 
Bike won’t run 30miles after oil change
Back to top 
Page 1 of 1
 Similar topics
-
» Oil change?
» First oil change
» Oil Change
» Rear Shock Change.
» Change that Belt

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: