12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeFAQRegisterLog in
Share | 
 

 Me thinks it's broken

Go down 
AuthorMessage
Oz1200Guzzi
Don Abbondio
Don Abbondio
avatar

Posts : 2908
Join date : 2014-03-13
Age : 63

PostSubject: Me thinks it's broken   Mon Aug 06, 2018 6:09 pm

Last night I went to load yet another iteration of my map development process. Writer cannot connect, GuzziDiag cannot connect. Change cable set, same problem. Mix 'n match, same problem.

I am thinking the small wires connecting to the ECU plug may have broken inside the insulation. I can fix it but it's a right royal PITA - me and my chubby fingers and not much space. Any intelligent ideas?
Back to top Go down
beetle
GRiSO
GRiSO
avatar

Posts : 5661
Join date : 2013-09-30

PostSubject: Re: Me thinks it's broken   Mon Aug 06, 2018 7:33 pm

C


It may be worth checking the continuity of the diagnostic port connection. I recently encountered a V7 with an open circuit between the connector and the ECU. Pin 16 on the grey connector (at least I think it's grey on the Sport). On the 8V it's blue.

[You must be registered and logged in to see this image.]
Back to top Go down
https://www.griso.org
ghezzi
Fra Cristoforo
Fra Cristoforo
avatar

Posts : 2493
Join date : 2014-05-22
Age : 60

PostSubject: Re: Me thinks it's broken   Mon Aug 06, 2018 8:49 pm

Nah Tony, its stuffed!
Only way to fix it is buy my Bellagio.
Possum spotter included.
Back to top Go down
http://www.biketowbrisbane.com.au
Oz1200Guzzi
Don Abbondio
Don Abbondio
avatar

Posts : 2908
Join date : 2014-03-13
Age : 63

PostSubject: Re: Me thinks it's broken   Mon Aug 06, 2018 9:20 pm

Thanks guys - the ECU connection is even much more harderer than the connector under the seat - tis a tank off job! As I am imminent to pull the tank to wire up "Bitumen burner and possum spotter" I may have to do that all together. Shit of a job, so much to do, so little time - my mind constantly wanders to said rally
Back to top Go down
Oz1200Guzzi
Don Abbondio
Don Abbondio
avatar

Posts : 2908
Join date : 2014-03-13
Age : 63

PostSubject: Re: Me thinks it's broken   Tue Aug 07, 2018 2:55 pm

Well, it showed itself for what it really was last night. The flaming Swindows laptop. Eventually GD would run, which means it's communicating fine. Kept trying with Writer and Windows suffered a "Unrecoverable error". Rebooted and all worked OK. Suspect multiple hibernations may have been to blame.

At least I don't have to pull shit apart.
Back to top Go down
beetle
GRiSO
GRiSO
avatar

Posts : 5661
Join date : 2013-09-30

PostSubject: Re: Me thinks it's broken   Tue Aug 07, 2018 3:29 pm

I effing hate Windows.




Back to top Go down
https://www.griso.org
Oz1200Guzzi
Don Abbondio
Don Abbondio
avatar

Posts : 2908
Join date : 2014-03-13
Age : 63

PostSubject: Re: Me thinks it's broken   Tue Aug 07, 2018 3:33 pm

I hate ALL operating systems. Period.

We need a brain interface and all our troubles will be solved - that's the operating system for me. Hey hang on, what was I saying?






















Um, over and out!
Back to top Go down
bahamazoo
Don Abbondio
Don Abbondio
avatar

Posts : 445
Join date : 2015-08-09
Age : 54

PostSubject: Re: Me thinks it's broken   Thu Aug 09, 2018 7:05 pm

just call the IT guy....
he'll turn it off, then on, and all will be well....
Back to top Go down
 
Me thinks it's broken
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: