GRiSO ghetto
Would you like to react to this message? Create an account in a few clicks or log in to continue.


12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeRegisterLog in
 

 Hitting and missing, 2013, 5K total miles

Go down 
3 posters
AuthorMessage
guzziownr
Nibbio
Nibbio
guzziownr


Posts : 533
Join date : 2013-12-24

Hitting and missing, 2013, 5K total miles Empty
PostSubject: Hitting and missing, 2013, 5K total miles   Hitting and missing, 2013, 5K total miles Icon_minitime1Sun May 01, 2022 1:09 am

After two successful checkout rides the weird stutter came back. The bike died at a stop sign and would not idle, sputtering when I gave it gas.

I turned around to go home and it came back on song, pulling well at all RPMS and all gears.

In the driveway it idled but had some minor missing/low idle.

I previously replaced the plug caps with NGK as recommended and kept the stock wires.

I am thinking of dumping some fuel injector cleaner in the tank as an experiment.

What say you?
Back to top Go down
Pete Roper
GRiSO Capo
GRiSO Capo
Pete Roper


Posts : 8957
Join date : 2013-05-30
Age : 65

Hitting and missing, 2013, 5K total miles Empty
PostSubject: Re: Hitting and missing, 2013, 5K total miles   Hitting and missing, 2013, 5K total miles Icon_minitime1Sun May 01, 2022 1:21 am

I'd be very surprised if it was relevant but it can't do any harm.

It does sound to be more likely that it could be electrical rather than fuel related. Have you tried to provoke it by moving the bars from lock to lock while idling and tugging at the loom around the steering head to see if that can make it manifest itself?

Relays too are sometimes a source of intermittent drop outs. Then you're on to stuff like kill switch, sidestand switch etc. when it's doing it does the headlight flicker?
Back to top Go down
Oz1200Guzzi
Don Abbondio
Don Abbondio
Oz1200Guzzi


Posts : 5902
Join date : 2014-03-13
Age : 67

Hitting and missing, 2013, 5K total miles Empty
PostSubject: Re: Hitting and missing, 2013, 5K total miles   Hitting and missing, 2013, 5K total miles Icon_minitime1Sun May 01, 2022 2:06 am

Thought for the day is a relay. One of our members had something similar happen (hi Mal). Turned out to be dirty points in the primary injection relay. This had the effect of dropping out the secondary injection relay "occasionally".

First solution was to clean the relay points - however this was only a temp solution - a proper replacement was called for but it got him home.

Interestingly these relays are tied up with the clutch switch, neutral switch, sidestand switch and the tip over sensor - well it was on Mal's V7. So Pete is probably on the mark with his location(s). However, it will take some work to isolate, then some testing periods to ensure it is finally fixed.

To me it doesn't sound like the primary injection relay but any of the other things could trip the secondary injection relay. For a start replace both injection relays - you can count them out pretty quickly and they are the easiest to start on.

Then you can get into the more difficult things. Please remember to only do one thing at a time and then test. If you do multiple things together, you may never find out the true cause. Finding the true culprit helps many others on this forum, which is worth it's weight in gold.

Good luck guzziownr. If you need comment or support, just post back here, as usual.
Back to top Go down
guzziownr
Nibbio
Nibbio
guzziownr


Posts : 533
Join date : 2013-12-24

Hitting and missing, 2013, 5K total miles Empty
PostSubject: Re: Hitting and missing, 2013, 5K total miles   Hitting and missing, 2013, 5K total miles Icon_minitime1Sun May 01, 2022 3:13 am

Great advice as always. My idea was electrical also as the bike is 9 years out of the factory and barely ridden.

I will perform the experiments and report!

Oz1200Guzzi and SMTCapeCod like this post

Back to top Go down
guzziownr
Nibbio
Nibbio
guzziownr


Posts : 533
Join date : 2013-12-24

Hitting and missing, 2013, 5K total miles Empty
PostSubject: Re: Hitting and missing, 2013, 5K total miles   Hitting and missing, 2013, 5K total miles Icon_minitime1Sun May 01, 2022 11:40 pm

Test #1 was swinging the handlebars lock to lock while the bike was idling. No change noted.

For #2 I would like to pull the relays and use DeOxit on them.

Before I start pulling things off the bike, may I know where these relays are located?

Mille Grazie
Back to top Go down
Pete Roper
GRiSO Capo
GRiSO Capo
Pete Roper


Posts : 8957
Join date : 2013-05-30
Age : 65

Hitting and missing, 2013, 5K total miles Empty
PostSubject: Re: Hitting and missing, 2013, 5K total miles   Hitting and missing, 2013, 5K total miles Icon_minitime1Mon May 02, 2022 12:19 am

Right hand side just inboard of the front of the tailpiece. The maintenance relay is up in the tail.

Identify the fuse box then just move forwards along the side of the airbox.
Back to top Go down
guzziownr
Nibbio
Nibbio
guzziownr


Posts : 533
Join date : 2013-12-24

Hitting and missing, 2013, 5K total miles Empty
PostSubject: Re: Hitting and missing, 2013, 5K total miles   Hitting and missing, 2013, 5K total miles Icon_minitime1Mon May 02, 2022 1:30 am

Thanks Pete, I spy with my little eye…[You must be registered and logged in to see this image.] The big one had a little oxidation.

Is there a list of replacements in case my "spray and pray" technique is ineffective?
Back to top Go down
guzziownr
Nibbio
Nibbio
guzziownr


Posts : 533
Join date : 2013-12-24

Hitting and missing, 2013, 5K total miles Empty
PostSubject: Re: Hitting and missing, 2013, 5K total miles   Hitting and missing, 2013, 5K total miles Icon_minitime1Tue May 03, 2022 9:28 pm

50 mile ride (in a big circle in case my SO had to come and get me) no issues noted. Next time out I will check the synch again but it was pretty smooth.
Back to top Go down
guzziownr
Nibbio
Nibbio
guzziownr


Posts : 533
Join date : 2013-12-24

Hitting and missing, 2013, 5K total miles Empty
PostSubject: Re: Hitting and missing, 2013, 5K total miles   Hitting and missing, 2013, 5K total miles Icon_minitime1Mon May 09, 2022 3:17 pm

Final note: After three rides the symptoms have not reappeared. Another win for DeOxit!
Back to top Go down
 
Hitting and missing, 2013, 5K total miles
Back to top 
Page 1 of 1
 Similar topics
-
» Missing Features
» Missing Parameters in XDF
» Missing when cold
» Missing Something?
» Missing dB killer?

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: