12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeFAQRegisterLog in
Share | 
 

 Oi! Wayne! Vibes!

View previous topic View next topic Go down 
AuthorMessage
Pete Roper
GRiSO
GRiSO
avatar

Posts : 4751
Join date : 2013-05-29
Age : 60

PostSubject: Oi! Wayne! Vibes!   Thu Jan 15, 2015 12:14 am

Pinion nut? Might be your issue too!
Back to top Go down
ghezzi
Fra Cristoforo
Fra Cristoforo
avatar

Posts : 2152
Join date : 2014-05-22
Age : 60

PostSubject: Re: Oi! Wayne! Vibes!   Thu Jan 15, 2015 3:42 am

Drained the diff oil, clean as a whistle. No howling on the over-run.
My cyclical vibe operates at approx. 1 second tempo, varies with speed.
Felt predominately in 3rd and 4th gear, between 50 & 70kph.
In 1st & 2nd, it seems rpm is too high in the 50-70kph speed range, and loadings are insufficient at slower speeds to cause any issue.
I don't normally use 5th & 6th in the 50-70kph speed range, I have tried it but can't simulate the symptoms. At any speed in the top 2 gears it appears free of any issues.

Tell me more, what should I be looking for?
Back to top Go down
http://www.biketowbrisbane.com.au
ghezzi
Fra Cristoforo
Fra Cristoforo
avatar

Posts : 2152
Join date : 2014-05-22
Age : 60

PostSubject: Re: Oi! Wayne! Vibes!   Thu Jan 15, 2015 9:24 pm

Maybe its the big handle bar nut, not the pillion nut!
Back to top Go down
http://www.biketowbrisbane.com.au
little750
Biondino
Biondino
avatar

Posts : 200
Join date : 2014-05-07
Age : 62

PostSubject: Re: Oi! Wayne! Vibes!   Fri Jan 16, 2015 12:32 am

This happened since you changed the tank? if so try the old tank again.
Back to top Go down
 
Oi! Wayne! Vibes!
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: