GRiSO ghetto
Would you like to react to this message? Create an account in a few clicks or log in to continue.


12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeRegisterLog in
 

 Engine Startup From Cold, Hot Even After a Refuel

Go down 
5 posters
AuthorMessage
Buellbloke
Nibbio
Nibbio
Buellbloke


Posts : 702
Join date : 2021-07-30
Age : 59

Engine Startup From Cold, Hot Even After a Refuel Empty
PostSubject: Engine Startup From Cold, Hot Even After a Refuel   Engine Startup From Cold, Hot Even After a Refuel Icon_minitime1Wed Jul 27, 2022 10:50 pm

So my GRiSO revs to about 1800 rpm upon startup then drops about 300rpm before trickiling down to 1200 -1250 rpm like an automatic choke.
Other bikes have owned have done it too!
Petrol cars do it, diesels do it much quicker only they only seem to do it when cold.
How does yours startup?
To say after bike is already warmed thoroughly it doing that is annoying is an understatement.

The revs also rise a couple hundred when the clutch is used during a stop at the lights beetle reckoned thats common.
I will say after a remap the revs rising when clutch is depressed does seem to vanish.

I thought the auto choke running was a map thing but having tried a couple of Beetles maps it still does it.
My mates 1100 starts low and lumpy and rises a few hundred rpm once warmed, obviously its final tickover is a 100rpm lower.
From my collaborations I hear lots of 1200 GRiSO's start up like that too, low and lumpy?
Am wondering if its a year of manufacture thing mine is a late 2010 model.

The video is a bit quick and was done after a remap, though on my current map it rises less far and drops faster and ticks over lower like it is map related to a degree.

Back to top Go down
Papa Lazarou
GRiSO Capo
GRiSO Capo
Papa Lazarou


Posts : 818
Join date : 2014-10-07
Age : 68

Engine Startup From Cold, Hot Even After a Refuel Empty
PostSubject: Re: Engine Startup From Cold, Hot Even After a Refuel   Engine Startup From Cold, Hot Even After a Refuel Icon_minitime1Thu Jul 28, 2022 2:58 am

Starts up nicely, settles quickly to a steady tickover at just over 1000 rpm (from memory). On cold days, starts on one side, then the other follows soon after.
Back to top Go down
eighteight
Grignapoco
Grignapoco
eighteight


Posts : 102
Join date : 2022-02-24

Engine Startup From Cold, Hot Even After a Refuel Empty
PostSubject: Re: Engine Startup From Cold, Hot Even After a Refuel   Engine Startup From Cold, Hot Even After a Refuel Icon_minitime1Thu Jul 28, 2022 3:21 am

`07 1100 here
High idle on hot start
Settles down in under 30 seconds
I find it odd but it gives no problems
Back to top Go down
PJPR01
GRiSO Capo
GRiSO Capo
PJPR01


Posts : 129
Join date : 2018-04-24

Engine Startup From Cold, Hot Even After a Refuel Empty
PostSubject: Re: Engine Startup From Cold, Hot Even After a Refuel   Engine Startup From Cold, Hot Even After a Refuel Icon_minitime1Thu Jul 28, 2022 6:20 am

Mine starts, hits about 1200 right off the bat and stays there, no spike at all.

There's a very slight lack of smoothness for about 15 seconds, and then it smooths out. Even after full Guzzidiag process, setting TPMS, resetting parameters, throttle body balancing, it's always got this very slight issue. It was improved massively from new after I had installed Beetle's map several years ago and there's no hiccup or miss anywhere in the RPM range above idle...pulls like a freight train.
Back to top Go down
GuzziSteve
Fra Cristoforo
Fra Cristoforo
GuzziSteve


Posts : 553
Join date : 2016-04-14

Engine Startup From Cold, Hot Even After a Refuel Empty
PostSubject: Re: Engine Startup From Cold, Hot Even After a Refuel   Engine Startup From Cold, Hot Even After a Refuel Icon_minitime1Thu Jul 28, 2022 12:05 pm

It is a metal stepper motor issue, replace w/a plastic one from later series or take off completely.
Back to top Go down
Buellbloke
Nibbio
Nibbio
Buellbloke


Posts : 702
Join date : 2021-07-30
Age : 59

Engine Startup From Cold, Hot Even After a Refuel Empty
PostSubject: Re: Engine Startup From Cold, Hot Even After a Refuel   Engine Startup From Cold, Hot Even After a Refuel Icon_minitime1Thu Jul 28, 2022 3:36 pm

GuzziSteve wrote:
It is a metal stepper motor issue, replace w/a plastic one from later series or take off completely.

Explain yourself, especially the take off completely bit Shocked
Back to top Go down
GuzziSteve
Fra Cristoforo
Fra Cristoforo
GuzziSteve


Posts : 553
Join date : 2016-04-14

Engine Startup From Cold, Hot Even After a Refuel Empty
PostSubject: Re: Engine Startup From Cold, Hot Even After a Refuel   Engine Startup From Cold, Hot Even After a Refuel Icon_minitime1Thu Jul 28, 2022 8:11 pm

Take it out of the system & plug the lines up. It's on here somewhere, do a search.
My friends G11 that is for sale hasn't had one since 09, he just starts up & goes. If you want it to idle cold he has a feeler gauge he sticks in by the stop screw.
You could try cleaning it, threads on doing that also, search. Look and see if you have a metal one

Edit----- found a thread about doing the valve

[You must be registered and logged in to see this link.]

Buellbloke likes this post

Back to top Go down
 
Engine Startup From Cold, Hot Even After a Refuel
Back to top 
Page 1 of 1
 Similar topics
-
» Raised idle at startup
» How cold is too cold?
» g11 cold starting issue.
» Too damn cold!
» Missing when cold

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: