GRiSO ghetto
Would you like to react to this message? Create an account in a few clicks or log in to continue.


12425 - Established June, 2013 - all GRiSO, all the time...
 
HomeRegisterLog in

 

 GRiSO wont run

Go down 
4 posters
AuthorMessage
steveb
Grignapoco
Grignapoco
steveb


Posts : 101
Join date : 2020-09-09
Age : 64

GRiSO wont run Empty
PostSubject: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 00:48

2006 1100 GRiSO
wont run think its not injecting
replaced pump filter and pressure regulator
it runs if I spray fuel down the air filter
any ideas chaps
regards Steve
Back to top Go down
Pete Roper
GRiSO Capo
GRiSO Capo
Pete Roper


Posts : 10420
Join date : 2013-05-29
Age : 67

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 01:08

First guess would be its blown off its fuel hose but you would of noticed that if you've been in to the pump assembly.

You can hear the pump cycling when you turn the key on I assume?

If it runs if you drip fuel through the inlets it's unlikely to be the phase sensor as it's obviously getting spark and both spark and injectors are triggered by the phase sensor.

Any error codes showing in the dashboard OBD?
Back to top Go down
steveb
Grignapoco
Grignapoco
steveb


Posts : 101
Join date : 2020-09-09
Age : 64

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 01:26

Hi Pete I have just tried a noid light and have no pulse at the injector plug
it does have 2v on one side though
all tank innards replaced with new
Regards Steve
Back to top Go down
beetle
GRiSO Capo
GRiSO Capo
beetle


Posts : 10047
Join date : 2013-09-30

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 01:52


Have you tried the Noid on both injectors? ECU grounds the injectors to fire them, so if one side isn't 12V, then it's likely a relay issue.





--- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- ---
.


.
[You must be registered and logged in to see this image.]
.
In GRiSO we trust!
.

lcjohnny likes this post

Back to top Go down
https://www.griso.org
steveb
Grignapoco
Grignapoco
steveb


Posts : 101
Join date : 2020-09-09
Age : 64

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 02:09

Hello just tried the other side with the light nothing and no volts on the multi meter
where is this relay of which you speak?
Regards Steve
Back to top Go down
beetle
GRiSO Capo
GRiSO Capo
beetle


Posts : 10047
Join date : 2013-09-30

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 02:36


It's the secondary injection relay. It also powers the fuel pump and coils. Do you hear the fuel pump prime when you turn the key on?


I can't remember whether the secondary injection relay is on the right with the others, or under the rear Tupperware near the tail light. I should check....





--- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- ---
.


.
[You must be registered and logged in to see this image.]
.
In GRiSO we trust!
.
Back to top Go down
https://www.griso.org
steveb
Grignapoco
Grignapoco
steveb


Posts : 101
Join date : 2020-09-09
Age : 64

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 02:51

yes pump runs
Back to top Go down
steveb
Grignapoco
Grignapoco
steveb


Posts : 101
Join date : 2020-09-09
Age : 64

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 02:58

coils are firing too
Back to top Go down
steveb
Grignapoco
Grignapoco
steveb


Posts : 101
Join date : 2020-09-09
Age : 64

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 03:29

Hello again just ran the diagnostics have an ecu error on 27
any idea what this means
Regards Steve
Back to top Go down
beetle
GRiSO Capo
GRiSO Capo
beetle


Posts : 10047
Join date : 2013-09-30

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 03:54


Error 27 is a DC ground error on injector 1 (LH). Check the ground on the ECU, starter, and battery.





--- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- --- ---
.


.
[You must be registered and logged in to see this image.]
.
In GRiSO we trust!
.

lcjohnny and steveb like this post

Back to top Go down
https://www.griso.org
lcjohnny
GRiSO Capo
GRiSO Capo
lcjohnny


Posts : 1447
Join date : 2016-01-25
Age : 69

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 08:01

And what is a "noid" for the unwashed out here

Bill Hagan likes this post

Back to top Go down
steveb
Grignapoco
Grignapoco
steveb


Posts : 101
Join date : 2020-09-09
Age : 64

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 09:01

Noid light fits in the injector plug and flashes if there is a signal

Bill Hagan likes this post

Back to top Go down
steveb
Grignapoco
Grignapoco
steveb


Posts : 101
Join date : 2020-09-09
Age : 64

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 09:04

on further investigation I only have 7 volts at coils
I am getting a pulse at the injectors but only a few volts
the relay on the right side square one has 12v in and out
not sure where to go next
Regards Steve
Back to top Go down
lcjohnny
GRiSO Capo
GRiSO Capo
lcjohnny


Posts : 1447
Join date : 2016-01-25
Age : 69

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Fri 07 Apr 2023, 09:30

The engine ECU ground connector (an eye that bolts to the engine ecu mount point) is a known trouble spot.

Although the engine ecu is mounted high and behind the plastic cover the ground connector can get corroded (UK road salt!?) worth cleaning and vaseline and back.

Also on mine there was corrosion between the engine ecu and it's heat sink mount (obviously not ideal Very Happy )

Thanks for the tip about noid lights - gonna get one

Bill Hagan and steveb like this post

Back to top Go down
steveb
Grignapoco
Grignapoco
steveb


Posts : 101
Join date : 2020-09-09
Age : 64

GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1Thu 11 May 2023, 13:10

Well its been a while finally sorted this last night
remembered I charged an injector quite sometime ago(not sure why now) popped the old one back
TA DA it runs
Regards Steve

Bill Hagan likes this post

Back to top Go down
Sponsored content





GRiSO wont run Empty
PostSubject: Re: GRiSO wont run   GRiSO wont run Icon_minitime1

Back to top Go down
 
GRiSO wont run
Back to top 
Page 1 of 1
 Similar topics
-
» new to me GRiSO 1100...Wont idle
» GRiSO wont start after a ride?
» GRiSO suddenly wont start (will try, stumbles, but dies)
» washed my bike, now it wont start
» 2016 guzzi removed tank, wont start

Permissions in this forum:You cannot reply to topics in this forum
GRiSO ghetto :: The Ghetto :: GRiSOLOGY-
Jump to: